Categories
Computer Tech

Acrobat Reader security issues

A(nother) vulnerability in Acrobat Reader 9.2 has forced Adobe to fix it with an update to 9.3. This problem has been assigned CVE-2009-4324 and there are exploits out in the wild. So upgrade asap.